Kassensysteme von JTL empfohlen

JTL-POS kostenlose Kassensoftware

Von JTL direkt in Entwicklerumgebung geprüft und getestet.

Abkündigung von Android 7 ab JTL-POS 1.0.11.0 ( August 2024 )

Um die minimalen Systemvoraussetzungen der JTL Kassenlösung weiterhin zu erfüllen, muss ab der JTL-POS Version 1.0.11.0 auf Ihrem Anwendungsgerät mindestens eine Android 8 („Oreo“) Version installiert sein.

Was Sie jetzt tun müssen

1. Android-Version überprüfen:
Prüfen Sie, welche Android-Version auf Ihrem Smartphone oder Tablet installiert ist. Diese Information finden Sie normalerweise unter „Geräteeinstellungen“ bei „Geräteinformationen“.
 

2. Hardware-Upgrade:

Sollte Ihr Gerät die Anforderungen für Android 8 nicht erfüllen, empfehlen wir ein Upgrade auf kompatible Hardware aus unserem Store. Die dort angebotenen Geräte wurden gründlich auf ihre Kompatibilität geprüft und können uneingeschränkt empfohlen werden.



Artikel 1 - 9 von 9